<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://africasacountry.com/xmlrpc.php"><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//0.gravatar.com/"/><link rel="dns-prefetch" href="//2.gravatar.com/"/><link rel="dns-prefetch" href="//1.gravatar.com/"/>
<link rel="stylesheet" type="text/css" href="//africasacountry.com/wp-content/cache/wpfc-minified/734a255e3f0ae0f71233797b50008be6/1499343758index.css" media="all"/><title>Andimba Toivo ya Toivo&#8211;a man of the Namibian people &#8211; Africa is a Country</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Feed" href="http://africasacountry.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Comments Feed" href="http://africasacountry.com/comments/feed/"/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasacountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all'/><style id='thb-app-inline-css'>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</style><link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8' type='text/css' media='all'/> <script data-cfasync="false">/* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ var disableStr = 'ga-disable-UA-45361933-1'; if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-45361933-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview');</script>  <script>var related_posts_js_options={"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='http://africasacountry.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasacountry.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasacountry.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='When Dreams Die, they Do not Rot&#8211;Three men, One Dream and The Theatre' href='http://africasacountry.com/2017/07/sunday-read-when-dreams-die-they-do-not-rot/'/><meta name="generator" content="WordPress 4.8"/><link rel="canonical" href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/"/><link rel='shortlink' href='http://wp.me/p3BWsM-pY8'/><link rel="alternate" type="application/json+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F07%2Fandimba-toivo-ya-toivo-a-man-of-the-namibian-people%2F"/><link rel="alternate" type="text/xml+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F07%2Fandimba-toivo-ya-toivo-a-man-of-the-namibian-people%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://africasacountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article"/><meta property="og:title" content="Andimba Toivo ya Toivo&#8211;a man of the Namibian people"/><meta property="og:url" content="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/"/><meta property="og:description" content="Comrade Andimba Herman Toivo ya Toivo grew up during the time of the South African colonial regime in Namibia. He was drafted to join the Second World War, like many Namibians of his generation. Up…"/><meta property="article:published_time" content="2017-07-24T19:00:18+00:00"/><meta property="article:modified_time" content="2017-07-25T00:26:02+00:00"/><meta property="og:site_name" content="Africa is a Country"/><meta property="og:image" content="http://africasacountry.com/wp-content/uploads/2017/07/18951026_1431167086954170_8242376771613245973_n.jpg"/><meta property="og:image:width" content="904"/><meta property="og:image:height" content="574"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@africasacountry"/><meta name="twitter:image" content="http://africasacountry.com/wp-content/uploads/2017/07/18951026_1431167086954170_8242376771613245973_n.jpg?w=640"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><style id="wp-custom-css"></style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script src='//africasacountry.com/wp-content/cache/wpfc-minified/35a69e1739ecdb0403de0e33189878d9/1498220714index.js' type="text/javascript"></script>
</head><body class="post-template-default single single-post postid-99828 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="http://africasacountry.com/wp-content/themes/thevoux-wp"><div id="wrapper"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/><ul id="menu-primary-menu" class="thb-mobile-menu"><li id="menu-item-80345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li id="menu-item-86190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul><div class="menu-footer"></div></div></div></nav><section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large-up"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Andimba Toivo ya Toivo&#8211;a man of the Namibian people</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"><nav role="navigation" class="full-menu-container text-center"><ul id="menu-primary-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></div></div></div></header><header class="header style1"><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div><nav role="navigation" class="full-menu-container"><ul id="menu-primary-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></header><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-99828 type-post status-publish format-standard has-post-thumbnail hentry category-essays category-featured tag-namibia tag-obit" id="post-99828" data-id="99828" data-url="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/"><aside class="post-meta cf"><a href="http://africasacountry.com/category/front-page/essays/" rel="category tag" class="cat-essays">ESSAYS</a>, <a href="http://africasacountry.com/category/featured/" rel="category tag" class="cat-featured">Featured</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" title="Andimba Toivo ya Toivo&#8211;a man of the Namibian people">Andimba Toivo ya Toivo&#8211;a man of the Namibian people</a></h1></header><aside class="post-author"> <time class="time" datetime="2017-07-24T15:00:18+00:00" itemprop="datePublished" content="2017-07-24T15:00:18+00:00">July 24, 2017</time> <em>by</em> <span itemprop="author"><a href="http://africasacountry.com/author/peter-katjavivi/" title="Posts by Peter Katjavivi" rel="author">Peter Katjavivi</a></span></aside><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"><p>Comrade Andimba Herman Toivo ya Toivo grew up during the time of the South African colonial regime in Namibia. He was drafted to join the Second World War, like many Namibians of his generation. Upon his discharge from the war, he became a contract farm worker and experienced at first hand the terrible conditions of contract workers. He always said that this played a major role in his decision to get involved in the movement to liberate Namibia. His politics have always been rooted in concern for workers and the underprivileged.</p><p>Andimba then completed his education at Odibo, qualified as a teacher and taught for a while. Thereafter, he moved to South Africa where he worked in several capacities and tried to earn a better living.</p><p>Having observed the similarities in the suffering of the Namibian and South African people, he began to work closely with the ANC, The Communist Party of South Africa, the Liberal Party, and other progressive forces  working towards the defeat of the Apartheid system.</p><p>While in South Africa, he began to organize with other Namibians working in Cape Town – less than 100 people – and together they established the Ovamboland People’s Congress. This was later transformed into the Ovamboland People’s Organisation and eventually into the SWAPO Party of today. What transpired in-between and to-date is history as we all know.</p><p>However, I would like to take this particular opportunity to confine or rather highlight my reflections on my personal interaction with Andimba. Andimba could be described as a non-assuming and highly principled personality, who had great faith in the cause of his people, and who was an anchor for activism and friends around him. In other words, he was a rallying point, committed to the common good.</p><p>This was reflected by his ongoing political activism in northern Namibia when he was deported from South Africa. His home became a mobilising centre even though the enemy thought that they had demobilised him with their actions. It was reflected in his famous speech during his trial in Pretoria when he told off the South African judge with these famous words:</p><p style="padding-left: 30px;">We are Namibians and not South Africans. We do not now, and will not in the future, recognise your right to govern us, to make laws for us in which we had no say, to treat our country as if it was your property and us as if you are our masters.”</p><p>He refused to accept that the Pretoria regime had the right to try him and his co-accused.</p><p>It was further reflected in his refusal to comply with prison regulations on Robben Island that would have improved his conditions, because he did not accept their right to imprison him in the first place.</p><p>Andimba was arrested in 1966 and put on trial in South Africa in 1967-68 with more than 30 Namibians. We know that the South African regime introduced the hated Terrorism Act specifically to deal with Namibian liberation fighters. The President of SWAPO, Sam Nujoma, then instructed me to proceed from Dar-es-Salaam to London, to urgently set up the SWAPO representation in UK, covering the rest of Western Europe.</p><p>My first task was to mobilise international public opinion against the South African regime in Namibia and to raise awareness of the ongoing trial of our people in Pretoria. We worked to ensure that the trial was properly observed and not allowed to take place in secret. In this respect, the International Committee of the Red Cross and other organisations were fully deployed at that time to constantly monitor the welfare of the Namibian political prisoners in South African jails.</p><p>When I was compiling some details about Namibians imprisoned in South Africa, I spoke to Albie Sacks, who was by then my neighbour in London. Albie told me that Andimba Toivo ya Toivo and him had belonged to the same mountain climbing club in Cape Town and they had regularly interacted. Albie Sacks is now a retired judge of the South African Constitutional Court.</p><p>Across Europe, trade unions, church bodies, political parties and legal associations protested against the trial and maintained a watchful eye on developments. This was a major stage in the development of international solidarity for the people of Namibia. In particular, the Anti-Apartheid Movement, the Namibia Support Committee and the International Defence and Aid Fund played prominent roles along with SWAPO.</p><p>Amongst the various manifestations of this solidarity, was the decision by the Students Union of the University of Hull, UK, to appoint Andimba as the Vice-President of their union, in solidarity and support for him and other Namibian political prisoners at that time.</p><p>When Andimba was released, in 1984, he joined the rest of us in exile and undertook a familiarisation tour around the world. On one of these tours, he visited the UK, and that is where I first met him. He insisted that he must visit the University of Hull, to express his thanks in person to the student union.</p><p>Andimba dedicated his long and active life to the cause of the people of Namibia. He had a vision that Namibia would be a country whose proud people could determine their own destiny. Part of this vision was achieved during his life time, but he was committed to more than just political freedom. He was committed to social and economic justice for all, anchored on the improvement of the lives of ordinary people, to which SWAPO has been committed since its foundation.</p><p>As we celebrate Andimba’s life, one can say without hesitation that he served this great country until his last breath. There was no moment in his life when he was not fully engaged. Even last week, he was actively involved in the conference on Africa’s solidarity with Cuba.</p><p>Across the country, within the ranks of the SWAPO Party, and beyond, we celebrate  Andimba as a calm, peaceful, easily approachable, unifying force. He had all the attributes of a fatherly personality to the nation of Namibia, one who was respected within and beyond the country.</p><p>In this regard, the best tribute we can pay Andimba is to continue to work hard so as to maintain peace and stability and, keep this country of ours on a path of continued transformation and sustainable development.</p><li>* Remarks made at the family residence of Toivo Ya Toivo in Windhoek, Namibia, 12 June 2017.</li><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-99828" class="share-twitter sd-button share-icon" href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-99828" class="share-facebook sd-button share-icon" href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Andimba%20Toivo%C2%A0ya%C2%A0Toivo--a%20man%20of%20the%20Namibian%20people http%3A%2F%2Fafricasacountry.com%2F2017%2F07%2Fandimba-toivo-ya-toivo-a-man-of-the-namibian-people%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-99828" class="share-google-plus-1 sd-button share-icon" href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer class="article-tags entry-footer"> <strong>Tags:</strong> <a href="http://africasacountry.com/tag/namibia/" title="">Namibia</a>, <a href="http://africasacountry.com/tag/obit/" title="">Obit</a></footer><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage"> <img alt='' src='http://0.gravatar.com/avatar/f8712e9703b8265c5b865d8e4fd37870?s=164&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/f8712e9703b8265c5b865d8e4fd37870?s=328&amp;d=blank&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164'/><div class="author-content"><h5><a href="http://africasacountry.com/author/peter-katjavivi/">Peter Katjavivi</a></h5><p>Peter Katjavivi is Speaker of the Namibian Parliament.</p></div></section></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/"><meta itemprop="author" content="Peter Katjavivi"> <time class="time" datetime="2017-07-24T15:00:18+00:00" itemprop="datePublished" content="2017-07-24T15:00:18+00:00">July 24, 2017</time><meta itemprop="dateModified" content="2017-07-24T20:26:02+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/07/18951026_1431167086954170_8242376771613245973_n.jpg"><meta itemprop="width" content="904"/><meta itemprop="height" content="574"/> </span></aside></article><section id="comments" class="cf full"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="thb_subscribe_widget-2" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up to receive email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div><div id="thb_latestimages_widget-2" class="widget cf style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" rel="bookmark" title="Andimba Toivo ya Toivo&#8211;a man of the Namibian people"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/18951026_1431167086954170_8242376771613245973_n-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/essays/" rel="category tag" class="cat-essays">ESSAYS</a>, <a href="http://africasacountry.com/category/featured/" rel="category tag" class="cat-featured">Featured</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" title="Andimba Toivo ya Toivo&#8211;a man of the Namibian people">Andimba Toivo ya Toivo&#8211;a man of the Namibian people</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/sunday-read-when-dreams-die-they-do-not-rot/" rel="bookmark" title="When Dreams Die, they Do not Rot&#8211;Three men, One Dream and The Theatre"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/17424945_1010586499075035_5947688686534553346_n-2-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/07/17424945_1010586499075035_5947688686534553346_n-2-100x90.jpg 100w, http://africasacountry.com/wp-content/uploads/2017/07/17424945_1010586499075035_5947688686534553346_n-2-600x531.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/sunday-read/" rel="category tag" class="cat-sunday-read">SUNDAY READ</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/sunday-read-when-dreams-die-they-do-not-rot/" title="When Dreams Die, they Do not Rot&#8211;Three men, One Dream and The Theatre">When Dreams Die, they Do not Rot&#8211;Three men, One Dream and The Theatre</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/is-there-such-a-category-as-a-biafran-immigrant/" rel="bookmark" title="Is there such a category as a Biafran immigrant?"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/Mfoniso-Udofia-Marc-J-Franklin-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/07/Mfoniso-Udofia-Marc-J-Franklin-100x90.jpg 100w, http://africasacountry.com/wp-content/uploads/2017/07/Mfoniso-Udofia-Marc-J-Franklin-600x546.jpg 600w" sizes="(max-width: 100px) 100vw, 100px"/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/arts-culture-media/" rel="category tag" class="cat-culture">CULTURE</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/is-there-such-a-category-as-a-biafran-immigrant/" title="Is there such a category as a Biafran immigrant?">Is there such a category as a Biafran immigrant?</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/my-favorite-images-magee-mcilvaine/" rel="bookmark" title="My favorite images: Magee McIlvaine"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/image-6-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/arts-culture-media/" rel="category tag" class="cat-culture">CULTURE</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/my-favorite-images-magee-mcilvaine/" title="My favorite images: Magee McIlvaine">My favorite images: Magee McIlvaine</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/why-is-liberias-government-rushing-to-sell-its-public-schools-to-u-s-for-profits/" rel="bookmark" title="Why is Liberia’s Government rushing to sell its public schools to U.S. for-profits?"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/6306300857_c8596bb8f2_b-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/" rel="category tag" class="cat-politics">POLITICS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/why-is-liberias-government-rushing-to-sell-its-public-schools-to-u-s-for-profits/" title="Why is Liberia’s Government rushing to sell its public schools to U.S. for-profits?">Why is Liberia’s Government rushing to sell its public schools to U.S. for-profits?</a></h6></header></li></ul></div><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9219306177871790"
data-ad-slot="8125092861"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div><aside class="social_bar"><ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle"></ul></aside><footer id="footer" role="contentinfo" class="center-align-text"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="thb_subscribe_widget-5" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up for email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div></div><div class="small-12 medium-4 columns"><div id="text-8" class="widget cf style1 widget_text"><div class="textwidget"><p>&nbsp;</p> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" height="26" width="89" style="display: block; margin: 0 auto 20px;"/><p class="text-center" style="font-size:13px; color: #767676;"">Not the continent with 54 countries</p><a href="https://www.facebook.com/Africasacountry" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a></div></div></div><div class="small-12 medium-4 columns"><div id="text-12" class="widget cf style1 widget_text"><div class="textwidget"><br> <br> <br> <br> <br> <br><center>©Africa is a Country, 2017</center></div></div></div></div></footer></section></div><a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/> </g> </svg></a> <script>window.WPCOM_sharing_counts={"http:\/\/africasacountry.com\/2017\/07\/andimba-toivo-ya-toivo-a-man-of-the-namibian-people\/":99828};</script> <div id="sharing_email" style="display: none;"><form action="/2017/07/andimba-toivo-ya-toivo-a-man-of-the-namibian-people/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script> <img style="float: right; display: none" class="loading" src="http://africasacountry.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script> <script>var themeajax={"url":"http:\/\/africasacountry.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};</script> <script>var sharing_js_options={"lang":"en","counts":"1"};</script> <script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'53371880',post:'99828',tz:'-4',srv:'africasacountry.com'} ]);
_stq.push([ 'clickTrackerInit', '53371880', '99828' ]);</script> </body></html><!-- WP Fastest Cache file was created in 0.86449384689331 seconds, on 24-07-17 20:26:39 -->