<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://africasacountry.com/xmlrpc.php"><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32" /><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" /><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><link type="text/css" media="all" href="http://africasacountry.com/wp-content/cache/autoptimize/css/autoptimize_c75065aed2fb9d00d2b5c082a2c71e32.css" rel="stylesheet" /><title>How do Germans continue to ignore the Namibian genocide? &#8211; Africa is a Country</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Feed" href="http://africasacountry.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Comments Feed" href="http://africasacountry.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasacountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><style id='thb-app-inline-css' type='text/css'>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</style><link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45361933-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <link rel='https://api.w.org/' href='http://africasacountry.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasacountry.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasacountry.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Germany’s Marshall Plan for Africa ' href='http://africasacountry.com/2017/03/germanys-marshall-plan-for-africa/' /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" /><link rel='shortlink' href='http://wp.me/p3BWsM-pHb' /><link rel="alternate" type="application/json+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F03%2Fhow-do-germans-continue-to-ignore-the-namibian-genocide%2F" /><link rel="alternate" type="text/xml+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F03%2Fhow-do-germans-continue-to-ignore-the-namibian-genocide%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://africasacountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="How do Germans continue to ignore the Namibian genocide?" /><meta property="og:url" content="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" /><meta property="og:description" content="In July 2015, the German government acknowledged, in an as yet informal way, the genocide perpetrated by German colonial troops in present day Namibia during 1904-1908. Negotiations between the two…" /><meta property="article:published_time" content="2017-03-16T11:20:51+00:00" /><meta property="article:modified_time" content="2017-03-16T14:24:27+00:00" /><meta property="og:site_name" content="Africa is a Country" /><meta property="og:image" content="http://africasacountry.com/wp-content/uploads/2017/03/Surviving_Herero-1.jpg" /><meta property="og:image:width" content="933" /><meta property="og:image:height" content="612" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@africasacountry" /><meta name="twitter:image" content="http://africasacountry.com/wp-content/uploads/2017/03/Surviving_Herero-1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32" /><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" /><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" /><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="http://africasacountry.com/wp-content/cache/autoptimize/js/autoptimize_8328b3e0327fac90e62eaf349563b635.js"></script></head><body class="post-template-default single single-post postid-98777 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="http://africasacountry.com/wp-content/themes/thevoux-wp"><div id="wrapper"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/><ul id="menu-primary-menu" class="thb-mobile-menu"><li id="menu-item-80345" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li id="menu-item-86190" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul><div class="menu-footer"></div></div></div></nav><section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large-up"><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">How do Germans continue to ignore the Namibian genocide?</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"><nav role="navigation" class="full-menu-container text-center "><ul id="menu-primary-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></div></div></div></header><header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large"><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div><nav role="navigation" class="full-menu-container "><ul id="menu-primary-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></header><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8  columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-98777 type-post status-publish format-standard has-post-thumbnail hentry category-front-page tag-colonialism tag-genocide tag-germany tag-namibia tag-reparations" id="post-98777" data-id="98777" data-url="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/"><aside class="post-meta cf"><a href="http://africasacountry.com/category/front-page/" rel="category tag" class="cat-politics">POLITICS</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" title="How do Germans continue to ignore the Namibian genocide?">How do Germans continue to ignore the Namibian genocide?</a></h1></header><aside class="post-author"> <time class="time" datetime="2017-03-16T07:20:51+00:00" itemprop="datePublished" content="2017-03-16T07:20:51+00:00">March 16, 2017</time> <em>by</em> <span itemprop="author"><a href="http://africasacountry.com/author/reinhart-kossler/" title="Posts by Reinhart Kössler" rel="author">Reinhart Kössler</a></span></aside><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"><p>In July 2015, the German government acknowledged, in an as yet <a href="http://roape.net/2017/01/09/genocide-memory-negotiating-german-namibian-history/" target="_blank">informal way</a>, the genocide perpetrated by German colonial troops in present day Namibia during 1904-1908. Negotiations between the two governments commenced in November of that year. Today this process is at an impasse for a number of related reasons: the German side refuses to consider any material transfers a legal obligation following from the genocide, while in Namibia, there is consensus that an apology as well as reparations are a prerequisite to reconciliation. At the same time, both the German and the Namibian governments insist on bilateral state-level negotiations, while affected communities vociferously demand to be included in a &#8220;round table.&#8221; By now, the negotiations are also implicated in the movement for ancestral land that has gained new momentum in Namibia since late 2016. It appears that all these issues need to be addressed for a settlement to enjoy acceptance and legitimacy.</p><p>In Namibia, the negotiation process is in the public limelight. The German public and mainstream media hardly notice it. This vast difference is hard to accept or even to imagine particularly for Namibian activists, and consequently is often understood as an active refusal to acknowledge historical facts. While this has doubtlessly been the case in the past and remains to a considerable extent, another reason for what I consider as postcolonial asymmetry seems to be both more effective and intractable.</p><p>Let us rehearse basic figures: Namibia’s population of 2.3 million contrasts Germany’s 82 million; its Gross Domestic Product of US$ 11.49 billion is dwarfed by Germany’s US$ 3879 billion; in foreign trade volume, Namibia ranks as Germany’s partner No.116. By mere numbers, Namibia has very little leverage on Germany. Most Germans can easily afford to ignore their country’s colonial past including the genocide. They do not feel any impacts if they are not alerted or look out for them. Very many are not even aware that Germany once was a colonial power. Concern for some 15,000 German speakers in Namibia is not evident in the German public.</p><p>For people from Central and Southern Namibia, the opposite is the case. Vestiges of German colonialism are ubiquitous, in an array of colonial buildings and monuments, now used as tourist attractions; in the presence of an economically highly privileged and powerful, closely-knit community of German speakers; and in particular, in a persistent <a href="http://africasacountry.com/2017/03/land-landlessness-and-the-namibian-genocide/" target="_blank">pattern of land distribution</a> that is a direct consequence of the genocide. In continuation of the genocide, all affected African communities were stripped of their land. This was turned into crown land and opened for white settlement, first from Germany, after 1915 from South Africa. The landscape was thoroughly rationalized according to the needs of commercial agriculture. This remains evident in wide road corridors, fenced-in farms and spaces devoid of people and animals.</p><p>Affected communities in Namibia have kept the memory of anti-colonial resistance and of the genocide alive. Shortly after independence in 1990, a movement set in to claim apology and reparations from Germany. By now, they have coalesced into a strong voice and the government has taken up the demand, although serious controversy remains about the modalities of the negotiation process. Nevertheless, the genocide is a public issue in Namibia, and this has also been evident from big turn-outs to mark important events such as the crowd of 4,000 that stormed Hosea Kutako International Airport in Windhoek in 2011 to welcome the return of a first batch of human remains that had been deported to Germany during colonial times.</p><p>Awareness raising for the genocide remains an uphill affair in Germany, mostly taken up by small postcolonial initiatives in league with sections of the Afro-German community. These initiatives have managed to generate some attention in national and international media at special turning points, but their impact remains limited, as is the pressure such civil society moves or any opposition party can hope to bring to bear on government policy.</p><p>So far, the German government is sticking to its guns: apology as an outcome of negotiations, no reparations, limiting the negotiation process to the two governments. The last two points form the substance of the <a href="http://www.namibian.com.na/159817/archive-read/Nama-and-Ovaherero-take-Germany-to-court" target="_blank">Class Action Complaint</a> brought by Ovaherero and Nama and to be given an initial hearing by a New York judge on March 16. The need to resort to legal action is yet another consequence of postcolonial asymmetry and the stubborn recalcitrance on the part of those who seemingly can afford such a stance precisely on account of such asymmetry. And so the globally peripheral take their case to the “center” in hope that a court in a country with its own history of genocide against indigenous peoples might honor the U.N. Declaration of Human Rights.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-98777" class="share-twitter sd-button share-icon" href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-98777" class="share-facebook sd-button share-icon" href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-98777" class="share-google-plus-1 sd-button share-icon" href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer class="article-tags entry-footer"> <strong>Tags:</strong> <a href="http://africasacountry.com/tag/colonialism/" title="">colonialism</a>, <a href="http://africasacountry.com/tag/genocide/" title="">genocide</a>, <a href="http://africasacountry.com/tag/germany/" title="">Germany</a>, <a href="http://africasacountry.com/tag/namibia/" title="">Namibia</a>, <a href="http://africasacountry.com/tag/reparations/" title="">reparations</a></footer><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage"> <img alt='' src='http://2.gravatar.com/avatar/2307a17c2a4c4b17b886d63f7d6ff946?s=164&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/2307a17c2a4c4b17b886d63f7d6ff946?s=328&amp;d=blank&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /><div class="author-content"><h5><a href="http://africasacountry.com/author/reinhart-kossler/">Reinhart Kössler</a></h5><p>Reinhart Kössler is the former director of the Arnold Bergstraesser Institute, Freiburg, Germany, attached to the Institute of Reconciliation and Social Justice in South Africa and author of <a href="https://muse.jhu.edu/book/42230">"Namibia and Germany. Negotiating the Past"</a>.</p></div></section></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/"><meta itemprop="author" content="Reinhart Kössler"> <time class="time" datetime="2017-03-16T07:20:51+00:00" itemprop="datePublished" content="2017-03-16T07:20:51+00:00">March 16, 2017</time><meta itemprop="dateModified" content="2017-03-16T10:24:27+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/03/Surviving_Herero-1.jpg"><meta itemprop="width" content="933" /><meta itemprop="height" content="612" /> </span></aside></article><section id="comments" class="cf full"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="thb_subscribe_widget-2" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up to receive email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div><div id="thb_latestimages_widget-2" class="widget cf style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li class="post cf"><figure> <a href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" rel="bookmark" title="How do Germans continue to ignore the Namibian genocide?"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/03/Surviving_Herero-1-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/" rel="category tag" class="cat-politics">POLITICS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" title="How do Germans continue to ignore the Namibian genocide?">How do Germans continue to ignore the Namibian genocide?</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/03/germanys-marshall-plan-for-africa/" rel="bookmark" title="Germany’s Marshall Plan for Africa "> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/03/Federal-government-Steins-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/featured/" rel="category tag" class="cat-featured">Featured</a>, <a href="http://africasacountry.com/category/front-page/" rel="category tag" class="cat-politics">POLITICS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/03/germanys-marshall-plan-for-africa/" title="Germany’s Marshall Plan for Africa ">Germany’s Marshall Plan for Africa </a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/03/the-roots-of-the-current-crisis-in-south-africa/" rel="bookmark" title="The roots of the current crisis in South Africa"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/03/township1-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/economy/" rel="category tag" class="cat-its-the-economy">IT'S THE ECONOMY</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/03/the-roots-of-the-current-crisis-in-south-africa/" title="The roots of the current crisis in South Africa">The roots of the current crisis in South Africa</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/03/was-mohandas-gandhi-a-racist/" rel="bookmark" title="Was Mohandas Gandhi a racist?"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/03/303405452-1-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/essays/" rel="category tag" class="cat-essays">ESSAYS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/03/was-mohandas-gandhi-a-racist/" title="Was Mohandas Gandhi a racist?">Was Mohandas Gandhi a racist?</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/03/where-is-central-african-republic/" rel="bookmark" title="Where is Central African Republic?"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/03/car-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/arts-culture-media/" rel="category tag" class="cat-culture">CULTURE</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/03/where-is-central-african-republic/" title="Where is Central African Republic?">Where is Central African Republic?</a></h6></header></li></ul></div><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9219306177871790"
data-ad-slot="8125092861"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></aside></div></div></div></div><aside class="social_bar"><ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle"></ul></aside><footer id="footer" role="contentinfo" class="center-align-text "><div class="row no-padding  center-align"><div class="small-12 medium-4 columns"><div id="thb_subscribe_widget-5" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up for email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div></div><div class="small-12 medium-4 columns"><div id="text-8" class="widget cf style1 widget_text"><div class="textwidget"><p>&nbsp;</p> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" height="26" width="89" style="display: block; margin: 0 auto 20px;" /><p class="text-center" style="font-size:13px; color: #767676;"">Not the continent with 54 countries</p><a href="https://www.facebook.com/Africasacountry" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a></div></div></div><div class="small-12 medium-4 columns"><div id="text-12" class="widget cf style1 widget_text"><div class="textwidget"><br> <br> <br> <br> <br> <br><center>©Africa is a Country, 2016</center></div></div></div></div></footer></section></div> <a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/> </g> </svg></a> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/africasacountry.com\/2017\/03\/how-do-germans-continue-to-ignore-the-namibian-genocide\/":98777};</script> <div id="sharing_email" style="display: none;"><form action="/2017/03/how-do-germans-continue-to-ignore-the-namibian-genocide/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script> <img style="float: right; display: none" class="loading" src="http://africasacountry.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script> <script type='text/javascript'>/*  */
var themeajax = {"url":"http:\/\/africasacountry.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/*  */</script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'53371880',post:'98777',tz:'-4',srv:'africasacountry.com'} ]);
	_stq.push([ 'clickTrackerInit', '53371880', '98777' ]);</script> </body></html>