<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://africasacountry.com/xmlrpc.php"><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//0.gravatar.com/"/><link rel="dns-prefetch" href="//2.gravatar.com/"/><link rel="dns-prefetch" href="//1.gravatar.com/"/>
<link rel="stylesheet" type="text/css" href="//africasacountry.com/wp-content/cache/wpfc-minified/4eae2fc1a45642ae8cce38d24d1ddd63/1513619484index.css" media="all"/><title>In Praise of Keorapetse Kgositsile&#8211;Lion Among Men &#8211; Africa is a Country</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Feed" href="http://africasacountry.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Comments Feed" href="http://africasacountry.com/comments/feed/"/>  <script data-cfasync="false">var disableStr = 'ga-disable-UA-45361933-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-45361933-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview');</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasacountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.1.5' type='text/css' media='all'/><style id='thb-app-inline-css'>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</style><link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.2' type='text/css' media='all'/> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/africasacountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='http://africasacountry.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasacountry.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasacountry.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Davos Blues' href='http://africasacountry.com/2018/01/the-world-banks-investment-wing-must-go/'/><meta name="generator" content="WordPress 4.9.2"/><link rel="canonical" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/"/><link rel='shortlink' href='https://wp.me/p3BWsM-qlU'/><link rel="alternate" type="application/json+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2018%2F01%2Fin-praise-of-keorapetse-kgositsile-lion-among-men%2F"/><link rel="alternate" type="text/xml+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2018%2F01%2Fin-praise-of-keorapetse-kgositsile-lion-among-men%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style>img#wpstats{display:none}</style><meta property="og:type" content="article"/><meta property="og:title" content="In Praise of Keorapetse Kgositsile&#8211;Lion Among Men"/><meta property="og:url" content="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/"/><meta property="og:description" content="I first learned of Keorapetse Kgsotsile’s work when I was writing my doctoral dissertation, which eventually became the book Africa in Stereo: Modernism, Music and Pan-African Solidarity, and trace…"/><meta property="article:published_time" content="2018-01-24T14:00:24+00:00"/><meta property="article:modified_time" content="2018-01-24T18:03:55+00:00"/><meta property="og:site_name" content="Africa is a Country"/><meta property="og:image" content="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg"/><meta property="og:image:width" content="2048"/><meta property="og:image:height" content="1536"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@africasacountry"/><meta name="twitter:text:title" content="In Praise of Keorapetse Kgositsile&#8211;Lion Among Men"/><meta name="twitter:image" content="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg?w=640"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><style id="wp-custom-css"></style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script src='//africasacountry.com/wp-content/cache/wpfc-minified/4f9186fcf48e7f357620fea57b016c6d/1515006434index.js' type="text/javascript"></script>
</head><body class="post-template-default single single-post postid-101302 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a><ul id="menu-primary-menu" class="thb-mobile-menu"><li id="menu-item-80345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li id="menu-item-86190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul><div class="menu-footer"></div></div></div></nav><section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large-up"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">In Praise of Keorapetse Kgositsile&#8211;Lion Among Men</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"><nav role="navigation" class="full-menu-container text-center"><ul id="menu-primary-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></div></div></div></header><div class="header_holder"><header class="header style1"><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div><nav role="navigation" class="full-menu-container"><ul id="menu-primary-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-101302 type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-poetry tag-south-africa" id="post-101302" data-id="101302" data-url="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/essays/" class="cat-essays" aria-label="ESSAYS">ESSAYS</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" title="In Praise of Keorapetse Kgositsile&#8211;Lion Among Men">In Praise of Keorapetse Kgositsile&#8211;Lion Among Men</a></h1></header><aside class="post-author"> <time class="time" datetime="2018-01-24T09:00:24+00:00" itemprop="datePublished" content="2018-01-24T09:00:24+00:00">January 24, 2018</time> <em>by</em> <span itemprop="author"><a href="http://africasacountry.com/author/tsitsi-jaji/" title="Posts by Tsitsi Jaji" rel="author">Tsitsi Jaji</a></span></aside><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"><figure id="attachment_101305" style="max-width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-101305" src="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-1024x768.jpg" alt="" width="1024" height="768" srcset="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-1024x768.jpg 1024w, http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-300x225.jpg 300w, http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-900x675.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px"/><figcaption class="wp-caption-text">Image of author with Keorapetse Kgositsile. Credit Kelly Writers House via Flickr.</figcaption></figure><p>I first learned of Keorapetse Kgsotsile’s work when I was writing my doctoral dissertation, which eventually became the book <i>Africa in Stereo: Modernism, Music and Pan-African Solidarity,</i> and traced links between Africans and African Americans enacted through Black music. A few weeks after I arrived in Cape Town to do research in 2006 I was thrilled to read that Bra Willie, as he was affectionately known, had been named poet laureate of South Africa. It was a fitting moment of acknowledgment for a man who used his words to fight for freedom throughout his life, paying the cost in the currency of exile when the ANC commissioned him to leave in 1962, not knowing he would not be able to return physically until six months after Nelson Mandela’s release and the unbanning of the ANC in 1990. <span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p>During the years in exile, Keorapetse sojourned in Tanzania, the U.S., Botswana and elsewhere. As a result he was deeply involved in the Black Arts Movement in the United States (he is credited with giving The Last Poets their<b> </b>name), as well as being a friend and protégé of that magnificent bridge figure, Gwendolyn Brooks, who, although older than most of the BAM writers embraced and supported their turn to a more explicit political engagement and new experiments with vernacular language and typography. Brooks once said of Kgositsile:  “I would say that he is a ‘master’, if it were not for my belief that no one ‘masters’ anything, that each finds or makes his candle, then tries to see by the guttering light. Willie has made a good candle. And Willie has good eyes.”</p><p>What drew me to Kgositsile’s work, initially, were the many poems that paid tribute to music’s power to move and motivate the spiritual courage necessary for political and ethical action. Whether in poems that praised specific artists from South Africa and the U.S. (people like Jonas Gwangwa, Hugh Masekela, Nina Simone and in later years, Cassandra Wilson), or in poems that used music as a metaphor for the power to travel through time and convert visions of transformation into improvisations of freedom, Kgositsile was the best of listeners and the sweetest of singers. As he taught us, music has real power:<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p style="padding-left: 30px;"><em>The blues have a long arm</em><br /> <em>Lean muscular as that of the worker</em><br /> <em>With more power than memory</em><br /> <em>And desire. (“When Rain Clouds Gather”) </em></p><p>A poet devoted to listening could mine that power, as he did in his tribute to Cassandra Wilson:<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p style="padding-left: 30px;"><em>Let me sense the chaos<br /> I will respond<br /> with a song<br /> why else<br /> was I born. (“Cassandra Wilson Will Sing”)</em><span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p>However, as I read more broadly, it was his genius with language, the ability to avoid “obscurantism” and yet employ the clear, clean, lexicon of words of few syllables and much symbolism to goad the lurking complicities in even the most committed visions that came to strike me. His poetic vision was that of a gatherer, in the great tradition of those first Tswana writers like Solomon Tshekiso Plaatje, who transformed seTswana into a literary language by collecting ancient classical proverbs, translating Shakespeare, and writing English fiction suffused with the idioms and ethical values of Tswana culture. Although his banning had made his poetry difficult to access in South Africa before the 1990s, a number of post-transition publications by Kwela, Snail Press, and his long-time U.S. publisher, Third World Press, facilitated his work’s circulation and embrace by younger South African page and performance poets.</p><p>As a Zimbabwean writer, I was deeply moved by his critique of anti-African xenophobia in South Africa, drawing on the seTswana word moagi, meaning resident, in order to call for an ethics of neighborliness and hospitality that has resonance far beyond the Limpopo. I had the privilege to get to know him personally over the years, and treasure the memory of our last conversation, in the lobby of the UN Millennium Plaza Hotel, at the end of a week in August 2016, where African poets had gathered for a reading celebrating the thriving new African Poetry Book Fund (brainchild of Kwame Dawes).<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p>After the reading, the novelist and poet Chris Abani had reminded Bra Willie that the last time they had been together was during a writers outreach visit to a maximum security prison in South Africa. After a while there, Chris noticed he hadn’t seen the elder for some minutes. He found him seated, as physically close as possible and clasping hands with a man convicted of heinous violence: but Willie’s work was to find the humanity in the bleakest of places, and that was what he was about.<span data-ccp-props="{&quot;134233279&quot;:true,&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:0,&quot;335559731&quot;:0,&quot;335559737&quot;:0,&quot;335559738&quot;:0,&quot;335559739&quot;:0,&quot;335559740&quot;:240}"> </span></p><p>Chatting in the lobby before we parted, Bra Willie gifted me with a set of CDs drawing on the music we both loved, and this week it’s Bheki Mseleku and Abdullah Ibrahim who have been comforting me as I remember this brilliant, loving man, taking comfort in the many tributes I’ve read online, that tell me we are all grieving, and celebrating, a life well-lived and an example that will inspire generations.</p><p>Tsemaya sentle, dear Bra Willie. May you dance among the ancestors and continue to speak to us from where you are now. I close with a praise poem in your honor.</p><p>&nbsp;</p><p style="text-align: left; padding-left: 30px;">“Willie, Our Own Lion”</p><p style="padding-left: 30px; text-align: right;">for Bra’ Willie, Keorapetse Kgsoitsile</p><p style="padding-left: 30px;"><em>Well, sweet bean eater, you have come into your own.<br /> Your new den is a chamber of light, thiefed<br /> off of fat cats and liberated from the party magnates<br /> with a prophet’s right. With you there now, it is streaming<br /> with the plenty that has always been enough. </em></p><p style="padding-left: 30px;"><em>We see you, sauntering among the lions and lionesses<br /> nodding into each other’s Solomonic eyes as you lay down<br /> to watch us from your dearly-won sanctuary. None<br /> this side of ever will hold a candle to your pride.<br /> But what you have given us: pride, paën, praise song,   </em></p><p style="padding-left: 30px;"><em>such words must now arm us with the miracle of future memory.<br /> We know how you be tonight, so we busy ourselves with your tasks:<br /> clasping hands with prisoners, kissing cheeks of madmen,<br /> spitting in the face of butchers, and dancing revolutions with Nina,<br /> with Archie, with Jonas, A.B., Cassandra, Hugh, and Pharoah. </em></p><p style="padding-left: 30px;"><em>O Brother Willie, our own great lion: can you hear us<br /> roaring in sorrow and rage at time’s cruel trade?:<br /> to have known you, only to lose you,<br /> only to gain your all-powerful ancestral embrace,<br /> our endless nobility, our most humble kin.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-101302" class="share-twitter sd-button share-icon" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-101302" class="share-facebook sd-button share-icon" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=In%20Praise%20of%20Keorapetse%20Kgositsile--Lion%20Among%20Men http%3A%2F%2Fafricasacountry.com%2F2018%2F01%2Fin-praise-of-keorapetse-kgositsile-lion-among-men%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-101302" class="share-google-plus-1 sd-button share-icon" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="http://africasacountry.com/tag/poetry/" title="">POETRY</a>, <a href="http://africasacountry.com/tag/south-africa/" title="">South Africa</a></div></footer><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage"> <img alt='' src='http://0.gravatar.com/avatar/6206cd894b2dbd78d3ae49da10760ede?s=164&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/6206cd894b2dbd78d3ae49da10760ede?s=328&#038;d=blank&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164'/><div class="author-content"><h5><a href="http://africasacountry.com/author/tsitsi-jaji/">Tsitsi Jaji</a></h5><p>Tsitsi is associate professor of English &amp; African &amp; African American Studies at Duke University.</p></div></section></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/"><meta itemprop="author" content="Tsitsi Jaji"> <time class="time" datetime="2018-01-24T09:00:24+00:00" itemprop="datePublished" content="2018-01-24T09:00:24+00:00">January 24, 2018</time><meta itemprop="dateModified" content="2018-01-24T13:03:55+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg"><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/> </span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="thb_subscribe_widget-2" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><div class="newsletter-container"><div class="newsletter-form-container"><p>Sign up to receive email updates!</p><form class="newsletter-form" action="#" method="post"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn small transparent-black">SUBSCRIBE NOW</button></form><div class="result"></div></div></div></div><div id="thb_latestimages_widget-2" class="widget cf style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-101302 type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-poetry tag-south-africa" role="article"> <a class="figure" href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" rel="bookmark" title="In Praise of Keorapetse Kgositsile&#8211;Lion Among Men"> <img width="2048" height="1536" src="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg 2048w, http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-300x225.jpg 300w, http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-1024x768.jpg 1024w, http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit-900x675.jpg 900w" sizes="(max-width: 2048px) 100vw, 2048px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/essays/" class="cat-essays" aria-label="ESSAYS">ESSAYS</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" title="In Praise of Keorapetse Kgositsile&#8211;Lion Among Men">In Praise of Keorapetse Kgositsile&#8211;Lion Among Men</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/"><meta itemprop="author" content="Tsitsi Jaji"> <time class="time" datetime="2018-01-24T09:00:24+00:00" itemprop="datePublished" content="2018-01-24T09:00:24+00:00">January 24, 2018</time><meta itemprop="dateModified" content="2018-01-24T13:03:55+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2018/01/Kelly-Writers-House-Credit.jpg"><meta itemprop="width" content="2048"/><meta itemprop="height" content="1536"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-101290 type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-world-bank" role="article"> <a class="figure" href="http://africasacountry.com/2018/01/the-world-banks-investment-wing-must-go/" rel="bookmark" title="Davos Blues"> <img width="1200" height="800" src="http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective.jpg 1200w, http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective-300x200.jpg 300w, http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective-1024x683.jpg 1024w, http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective-900x600.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/economy/" class="cat-economy" aria-label="IT&#039;S THE ECONOMY">IT&#039;S THE ECONOMY</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2018/01/the-world-banks-investment-wing-must-go/" title="Davos Blues">Davos Blues</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2018/01/the-world-banks-investment-wing-must-go/"><meta itemprop="author" content="Koketso Moeti"> <time class="time" datetime="2018-01-22T19:18:02+00:00" itemprop="datePublished" content="2018-01-22T19:18:02+00:00">January 22, 2018</time><meta itemprop="dateModified" content="2018-01-23T18:15:07+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2018/01/World-Band-President-Jim-Yong-Kim-World-Bank-Photo-Collective.jpg"><meta itemprop="width" content="1200"/><meta itemprop="height" content="800"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-101258 type-post status-publish format-standard has-post-thumbnail hentry category-africa-is-a-country tag-site-maintenance" role="article"> <a class="figure" href="http://africasacountry.com/2018/01/future-so-bright/" rel="bookmark" title="Future so bright"> <img width="700" height="443" src="http://africasacountry.com/wp-content/uploads/2018/01/flares_29a053.png" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2018/01/flares_29a053.png 700w, http://africasacountry.com/wp-content/uploads/2018/01/flares_29a053-300x190.png 300w" sizes="(max-width: 700px) 100vw, 700px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/africa-is-a-country/" class="cat-africa-is-a-country" aria-label="AFRICA IS A COUNTRY">AFRICA IS A COUNTRY</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2018/01/future-so-bright/" title="Future so bright">Future so bright</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2018/01/future-so-bright/"><meta itemprop="author" content="Sean Jacobs"> <time class="time" datetime="2018-01-22T16:26:14+00:00" itemprop="datePublished" content="2018-01-22T16:26:14+00:00">January 22, 2018</time><meta itemprop="dateModified" content="2018-01-22T18:11:35+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2018/01/flares_29a053.png"><meta itemprop="width" content="700"/><meta itemprop="height" content="443"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-101151 type-post status-publish format-standard has-post-thumbnail hentry category-sunday-read tag-zimbabwe" role="article"> <a class="figure" href="http://africasacountry.com/2017/12/asante-sana/" rel="bookmark" title="Asante Sana"> <img width="1440" height="946" src="http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842.png" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842.png 1440w, http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842-300x197.png 300w, http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842-1024x673.png 1024w, http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842-900x591.png 900w" sizes="(max-width: 1440px) 100vw, 1440px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/essays/sunday-read/" class="cat-sunday-read" aria-label="SUNDAY READ">SUNDAY READ</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/12/asante-sana/" title="Asante Sana">Asante Sana</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/12/asante-sana/"><meta itemprop="author" content="Shona Kambarami"> <time class="time" datetime="2017-12-24T06:00:40+00:00" itemprop="datePublished" content="2017-12-24T06:00:40+00:00">December 24, 2017</time><meta itemprop="dateModified" content="2017-12-26T12:46:26+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/12/20171224_002842.png"><meta itemprop="width" content="1440"/><meta itemprop="height" content="946"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-101209 type-post status-publish format-standard has-post-thumbnail hentry category-africa-is-a-radio tag-intl-blk-radio" role="article"> <a class="figure" href="http://africasacountry.com/2017/12/the-black-pacific/" rel="bookmark" title="The Black Pacific"> <img width="1370" height="770" src="http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1.jpg 1370w, http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1-300x169.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1-1024x576.jpg 1024w, http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1-900x506.jpg 900w" sizes="(max-width: 1370px) 100vw, 1370px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/arts-culture-media/music/africa-is-a-radio/" class="cat-africa-is-a-radio" aria-label="AFRICA IS A RADIO">AFRICA IS A RADIO</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/12/the-black-pacific/" title="The Black Pacific">The Black Pacific</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/12/the-black-pacific/"><meta itemprop="author" content="Boima Tucker"> <time class="time" datetime="2017-12-23T06:00:40+00:00" itemprop="datePublished" content="2017-12-23T06:00:40+00:00">December 23, 2017</time><meta itemprop="dateModified" content="2017-12-24T19:50:29+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/12/AfroRazones-1.jpg"><meta itemprop="width" content="1370"/><meta itemprop="height" content="770"/> </span></aside></div></li></ul></div><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9219306177871790"
data-ad-slot="8125092861"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div><aside class="social_bar"><ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle"></ul></aside><footer id="footer" role="contentinfo" class="style1 center-align-text light"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="thb_subscribe_widget-5" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><div class="newsletter-container"><div class="newsletter-form-container"><p>Sign up for email updates!</p><form class="newsletter-form" action="#" method="post"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn small transparent-black">SUBSCRIBE NOW</button></form><div class="result"></div></div></div></div></div><div class="small-12 medium-4 columns"><div id="text-8" class="widget cf style1 widget_text"><div class="textwidget"><p>&nbsp;</p> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" height="26" width="89" style="display: block; margin: 0 auto 20px;"/><p class="text-center" style="font-size:13px; color: #767676;"">Not the continent with 54 countries</p> <a href="https://www.facebook.com/Africasacountry" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a></div></div></div><div class="small-12 medium-4 columns"><div id="text-12" class="widget cf style1 widget_text"><div class="textwidget"><br> <br> <br> <br> <br> <br><center>©Africa is a Country, 2017</center></div></div></div></div></footer></section></div><a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/> </g> </svg></a> <script>window.WPCOM_sharing_counts={"http:\/\/africasacountry.com\/2018\/01\/in-praise-of-keorapetse-kgositsile-lion-among-men\/":101302};</script> <div id="sharing_email" style="display: none;"><form action="/2018/01/in-praise-of-keorapetse-kgositsile-lion-among-men/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://africasacountry.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script> <script>var themeajax={"themeurl":"http:\/\/africasacountry.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/africasacountry.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"http:\/\/africasacountry.com\/2018\/01\/in-praise-of-keorapetse-kgositsile-lion-among-men\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":500,"page_transition_out_speed":250},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};</script> <script>var sharing_js_options={"lang":"en","counts":"1"};</script> <script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script> <script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'53371880',post:'101302',tz:'-5',srv:'africasacountry.com'} ]);
_stq.push([ 'clickTrackerInit', '53371880', '101302' ]);</script> </body></html><!-- WP Fastest Cache file was created in 0.95616507530212 seconds, on 24-01-18 13:06:14 -->