<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://africasacountry.com/xmlrpc.php"><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//0.gravatar.com/"/><link rel="dns-prefetch" href="//2.gravatar.com/"/><link rel="dns-prefetch" href="//1.gravatar.com/"/>
<link rel="stylesheet" type="text/css" href="//africasacountry.com/wp-content/cache/wpfc-minified/9b2ffe873d1e52d60d49dbfaca9177f8/1505945054index.css" media="all"/><title>The golden age of the Nigerian short film &#8211; Africa is a Country</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Feed" href="http://africasacountry.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Comments Feed" href="http://africasacountry.com/comments/feed/"/>  <script data-cfasync="false">var disableStr = 'ga-disable-UA-45361933-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-45361933-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview');</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasacountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.1.5' type='text/css' media='all'/><style id='thb-app-inline-css'>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</style><link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all'/> <script>var related_posts_js_options={"post_heading":"h4"};</script> <script>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/africasacountry.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <link rel='https://api.w.org/' href='http://africasacountry.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasacountry.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasacountry.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='‘Africa Rising’ in retreat: Signs of new resistances' href='http://africasacountry.com/2017/09/africa-rising-in-retreat-signs-of-new-resistances/'/><link rel='next' title='The Third World Quarterly debacle' href='http://africasacountry.com/2017/09/the-third-world-quarterly-debacle/'/><meta name="generator" content="WordPress 4.8.2"/><link rel="canonical" href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/"/><link rel='shortlink' href='http://wp.me/p3BWsM-q6g'/><link rel="alternate" type="application/json+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F09%2Fthe-golden-age-of-the-nigerian-short-film%2F"/><link rel="alternate" type="text/xml+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F09%2Fthe-golden-age-of-the-nigerian-short-film%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><style>img#wpstats{display:none}</style><meta property="og:type" content="article"/><meta property="og:title" content="The golden age of the Nigerian short film"/><meta property="og:url" content="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/"/><meta property="og:description" content="We are presently experiencing something of a golden age of Nigerian short films. From Iquo B. Essien’s moving, impassioned Aissa’s Story (2013), which was an official selection of the 2015 edition …"/><meta property="article:published_time" content="2017-09-22T16:22:19+00:00"/><meta property="article:modified_time" content="2017-09-24T19:14:25+00:00"/><meta property="og:site_name" content="Africa is a Country"/><meta property="og:image" content="http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1.jpg"/><meta property="og:image:width" content="1068"/><meta property="og:image:height" content="600"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@africasacountry"/><meta name="twitter:image" content="http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1.jpg?w=640"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><style id="wp-custom-css"></style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script src='//africasacountry.com/wp-content/cache/wpfc-minified/06e39f8328101d8ebb71def566686b23/1505945054index.js' type="text/javascript"></script>
</head><body class="post-template-default single single-post postid-100332 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="wrapper" class="thb-page-transition-on"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a><ul id="menu-primary-menu" class="thb-mobile-menu"><li id="menu-item-80345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li id="menu-item-86190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul><div class="menu-footer"></div></div></div></nav><section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large-up"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">The golden age of the Nigerian short film</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"><nav role="navigation" class="full-menu-container text-center"><ul id="menu-primary-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></div></div></div></header><div class="header_holder"><header class="header style1"><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div><nav role="navigation" class="full-menu-container"><ul id="menu-primary-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-100332 type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture-media tag-film tag-nigeria" id="post-100332" data-id="100332" data-url="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/arts-culture-media/" class="cat-arts-culture-media" aria-label="CULTURE">CULTURE</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/" title="The golden age of the Nigerian short film">The golden age of the Nigerian short film</a></h1></header><aside class="post-author"> <time class="time" datetime="2017-09-22T12:22:19+00:00" itemprop="datePublished" content="2017-09-22T12:22:19+00:00">September 22, 2017</time> <em>by</em> <span itemprop="author"><a href="http://africasacountry.com/author/noah-tsika/" title="Posts by Noah Tsika" rel="author">Noah Tsika</a></span></aside><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"><figure id="attachment_100333" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-100333" src="http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1-1024x575.jpg" alt="" width="1024" height="575" srcset="http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1-1024x575.jpg 1024w, http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1-300x169.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1.jpg 1068w, http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1-900x506.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px"/><figcaption class="wp-caption-text">Still from <em>Gone Nine Months</em>.</figcaption></figure><p>We are presently experiencing something of a golden age of Nigerian short films. From Iquo B. Essien’s moving, impassioned <a href="https://www.amazon.com/dp/B019477D90?ref_=imdbref_tt_wbr_aiv&amp;tag=imdbtag_tt_wbr_aiv-20" target="_blank" rel="noopener"><i>Aissa’s</i><i> Story</i></a><i> </i>(2013), which was an official selection of the 2015 edition of the prestigious Pan-African Film and Television Festival of Ouagadougou (FESPACO), to the marvelously quirky <a href="http://africasacountry.com/2017/05/green-white-green-is-a-love-letter-to-nigerias-youth/" target="_blank" rel="noopener">work of Abba T. Makama</a>, whose hilarious <a href="https://www.youtube.com/watch?v=SuS18FVAgHQ" target="_blank" rel="noopener"><i>Direc-toh</i></a> (2010) was screened at the Eko International Film Festival in 2011, Nigerian filmmakers are embracing the short form as more than just a cinematic calling card. Both Essien and Makama have made multiple shorts—Essien’s <a href="http://www.iquomma.com/film/nyilu/" target="_blank" rel="noopener"><i>New York, I Love You</i></a> (2016) screened to sold-out audiences at Lincoln Center and the Brooklyn Academy of Music, while Makama’s <a href="https://www.youtube.com/watch?v=DH2DlrdRorA" target="_blank" rel="noopener"><i>Quacks</i></a><i> </i>(2012) has been met with similar enthusiasm throughout West Africa and the diaspora. Their careers model a respect for the short film that is altogether inspiring, and they are but two examples of Nigerian artists successfully testing the boundaries of the form.</p><p>Another is Lola Okusami, who was born in the United States but raised in Nigeria. Okusami studied journalism at the University of Minnesota before beginning a career in print media, corporate communications, and television. She recently completed her first film, the impressive short <i>Gone Nine Months </i>(2017), which she shot in Calabar.</p><div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/lEZaluf9RDs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1' allowfullscreen='true' style='border:0;'></iframe></span></div><p><em>Gone Nine Months.</em></p><p>Set in 1993, in and around the fictional University of Southwestern Nigeria (modeled, perhaps, on Southwestern University, in Ikeja), <i>Gone Nine Months </i>depicts the experiences of two academics and their five children, all of them coping (albeit in vastly different ways) with the stresses of life under military rule. The matriarch, an accomplished geophysicist named Agnes (played by the talented, immensely appealing ’Najite Dede), is pursuing various postdoctoral fellowship opportunities in France and the United States (and has her heart set on the latter). The patriarch, the taciturn Tunde (Olu Euba), initially (if brusquely) claims that he supports his wife’s ambitions (“Whatever you want to do, do it!”), but later reveals that he does not, in fact, want Agnes to travel—much less to be abroad for as long as nine consecutive months. Tunde’s all-too-recognizable patriarchal conservatism is a key element of the film—the repressive fulcrum of its original plot.</p><p>The film opens with economical introductions to each of the couple’s five children. Ensconced in staff quarters on a quiet street near the university, the siblings await the arrival of their parents from what is later revealed to have been a tense “face-off” between members of the Academic Staff Union of Universities (ASUU) and the military government. The eldest of the siblings, Isha (Zoe Favour), sits reading <i>This Is Our Chance: Plays from West Africa </i>(1957), a major collection by the Nigerian playwright James Ene Henshaw, while the others (including Inimfon Iniama’s Oumou, who is close to Isha in age) enjoy a series of decidedly less intellectual pursuits. The film’s plot is set in motion by the delivery of a letter informing the hardworking Agnes that she has finally been offered a postdoctoral fellowship in France. (Tellingly, the children at first worry that the delivery is a “letter bomb” of the sort that terrorized journalists, academics, and political activists during the military dictatorship of General Sani Abacha.) When he returns home to news of his wife’s fellowship opportunity, Tunde seems more interested in watching the evening news, which is reporting on the standoff of which he himself has long been a part. (These interpolated television broadcasts—staged by Okusami—are impressive approximations of the era’s dominant televisual aesthetic, as well as a subtly effective means of evoking actual ASUU struggles, particularly the union’s efforts to protest the unjust dismissal of teachers by the Abacha regime.)</p><p>Much of what follows centers on the visa interviews for which Agnes so thoroughly and so hopefully prepares. The first interview, at the French embassy in Lagos, does not go well; Agnes is turned down. “They said I could not show sufficient proof that I would ever come back,” she says, in exhausted disbelief. Finally, Agnes is offered a fellowship at the American Institute of Geophysics, and the future looks bright—she promises to save much of her stipend for use on shoes, multicolored jeans, and other presents for her children—until the family receives some startling news about Oumou.<span data-ccp-props="{}"> </span></p><p><i>Gone Nine Months </i>is a well-acted and beautifully shot film, full of details that powerfully evoke the precise historical moment of the early 1990s. Okusami, who left Nigeria in 1996, and says that she can “remember the early 90s as fraught with this air of desperation,” told me that she was interested in conveying this atmosphere—the product of a military government whose predations had led to seemingly constant university strikes, including those affecting the filmmaker’s parents, both of them lecturers. That Okusami manages to capture this panicked period in fewer than 22 minutes is altogether remarkable. The semiautobiographical <i>Gone Nine Months </i>gets at the generalized anxieties that came with military rule, showing how the traumas of Abacha’s regime reached into every corner of everyday life in Nigeria. This is a most welcome contribution to the golden age of the Nigerian short film.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100332" class="share-twitter sd-button share-icon" href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100332" class="share-facebook sd-button share-icon" href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=The%C2%A0golden%20age%20of%20the%20Nigerian%20short%20film http%3A%2F%2Fafricasacountry.com%2F2017%2F09%2Fthe-golden-age-of-the-nigerian-short-film%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100332" class="share-google-plus-1 sd-button share-icon" href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="http://africasacountry.com/tag/film/" title="">Film</a>, <a href="http://africasacountry.com/tag/nigeria/" title="">Nigeria</a></div></footer><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage"> <img alt='' src='http://0.gravatar.com/avatar/ce994d4a201648e1b5f220104537ff6b?s=164&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/ce994d4a201648e1b5f220104537ff6b?s=328&amp;d=blank&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164'/><div class="author-content"><h5><a href="http://africasacountry.com/author/noah-tsika/">Noah Tsika</a></h5><p>Noah Tsika is an assistant professor of media studies at Queens College, City University of New York, and the author of <a href="http://www.iupress.indiana.edu/product_info.php?products_id=807469">“Nollywood Stars: Media and Migration in West Africa and the Diaspora.”</a></p></div></section></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/09/the-golden-age-of-the-nigerian-short-film/"><meta itemprop="author" content="Noah Tsika"> <time class="time" datetime="2017-09-22T12:22:19+00:00" itemprop="datePublished" content="2017-09-22T12:22:19+00:00">September 22, 2017</time><meta itemprop="dateModified" content="2017-09-24T15:14:25+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/09/Gone-Nine-Months-Short-Film-by-Lola-Okusami-1.jpg"><meta itemprop="width" content="1068"/><meta itemprop="height" content="600"/> </span></aside></article><section id="comments" class="cf full expanded-comments-off"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="thb_subscribe_widget-2" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><div class="newsletter-container"><div class="newsletter-form-container"><p>Sign up to receive email updates!</p><form class="newsletter-form" action="#" method="post"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn small transparent-black">SUBSCRIBE NOW</button></form><div class="result"></div></div></div></div><div id="thb_latestimages_widget-2" class="widget cf style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li itemscope itemtype="http://schema.org/Article" class="post listing post-100427 type-post status-publish format-standard has-post-thumbnail hentry category-front-page tag-south-sudan" role="article"> <a class="figure" href="http://africasacountry.com/2017/10/with-friends-like-these-how-did-south-sudan-come-to-this/" rel="bookmark" title="With friends like these&#8230; how did South Sudan come to this?"> <img width="1080" height="720" src="http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence.jpg 1080w, http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence-300x200.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence-1024x683.jpg 1024w, http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence-900x600.jpg 900w" sizes="(max-width: 1080px) 100vw, 1080px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/" class="cat-front-page" aria-label="POLITICS">POLITICS</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/10/with-friends-like-these-how-did-south-sudan-come-to-this/" title="With friends like these&#8230; how did South Sudan come to this?">With friends like these&#8230; how did South Sudan come to this?</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/10/with-friends-like-these-how-did-south-sudan-come-to-this/"><meta itemprop="author" content="Lion Summerbell"> <time class="time" datetime="2017-10-10T11:55:14+00:00" itemprop="datePublished" content="2017-10-10T11:55:14+00:00">October 10, 2017</time><meta itemprop="dateModified" content="2017-10-10T21:19:53+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/10/South_Sudan_Independence.jpg"><meta itemprop="width" content="1080"/><meta itemprop="height" content="720"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-100412 type-post status-publish format-standard has-post-thumbnail hentry category-music tag-weekend-break" role="article"> <a class="figure" href="http://africasacountry.com/2017/10/weekend-music-break-no-111-defendpuertorico-edition/" rel="bookmark" title="Weekend Music Break No. 111 &#8211; #DefendPuertoRico edition"> <img width="960" height="640" src="http://africasacountry.com/wp-content/uploads/2017/10/puerto-rico-2354518_960_720.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/10/puerto-rico-2354518_960_720.jpg 960w, http://africasacountry.com/wp-content/uploads/2017/10/puerto-rico-2354518_960_720-300x200.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/10/puerto-rico-2354518_960_720-900x600.jpg 900w" sizes="(max-width: 960px) 100vw, 960px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/arts-culture-media/music/" class="cat-music" aria-label="MUSIC">MUSIC</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/10/weekend-music-break-no-111-defendpuertorico-edition/" title="Weekend Music Break No. 111 &#8211; #DefendPuertoRico edition">Weekend Music Break No. 111 &#8211; #DefendPuertoRico edition</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/10/weekend-music-break-no-111-defendpuertorico-edition/"><meta itemprop="author" content="Boima Tucker"> <time class="time" datetime="2017-10-08T14:27:26+00:00" itemprop="datePublished" content="2017-10-08T14:27:26+00:00">October 8, 2017</time><meta itemprop="dateModified" content="2017-10-09T08:32:39+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/10/puerto-rico-2354518_960_720.jpg"><meta itemprop="width" content="960"/><meta itemprop="height" content="640"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-100405 type-post status-publish format-standard has-post-thumbnail hentry category-sunday-read tag-kenya tag-ngugi-wa-thiongo tag-nobel-prize" role="article"> <a class="figure" href="http://africasacountry.com/2017/10/nobel-prizes-and-politics-in-kenya/" rel="bookmark" title="Nobel Prizes and Politics in Kenya "> <img width="1024" height="614" src="http://africasacountry.com/wp-content/uploads/2017/10/ngugi.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/10/ngugi.jpg 1024w, http://africasacountry.com/wp-content/uploads/2017/10/ngugi-300x180.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/10/ngugi-900x540.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/sunday-read/" class="cat-sunday-read" aria-label="SUNDAY READ">SUNDAY READ</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/10/nobel-prizes-and-politics-in-kenya/" title="Nobel Prizes and Politics in Kenya ">Nobel Prizes and Politics in Kenya </a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/10/nobel-prizes-and-politics-in-kenya/"><meta itemprop="author" content="Matt Carotenuto"> <time class="time" datetime="2017-10-08T08:31:26+00:00" itemprop="datePublished" content="2017-10-08T08:31:26+00:00">October 8, 2017</time><meta itemprop="dateModified" content="2017-10-10T23:45:34+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/10/ngugi.jpg"><meta itemprop="width" content="1024"/><meta itemprop="height" content="614"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-100393 type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-china tag-tanzania" role="article"> <a class="figure" href="http://africasacountry.com/2017/10/is-a-chinese-education-the-best-shot-at-success-in-africa/" rel="bookmark" title="Is a Chinese education the best shot at success in Africa?"> <img width="1200" height="900" src="http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1.jpg 1200w, http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1-300x225.jpg 300w, http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1-1024x768.jpg 1024w, http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1-900x675.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/front-page/essays/" class="cat-essays" aria-label="ESSAYS">ESSAYS</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/10/is-a-chinese-education-the-best-shot-at-success-in-africa/" title="Is a Chinese education the best shot at success in Africa?">Is a Chinese education the best shot at success in Africa?</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/10/is-a-chinese-education-the-best-shot-at-success-in-africa/"><meta itemprop="author" content="Paul Hicks"> <time class="time" datetime="2017-10-06T14:26:07+00:00" itemprop="datePublished" content="2017-10-06T14:26:07+00:00">October 6, 2017</time><meta itemprop="dateModified" content="2017-10-07T13:27:52+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/10/DSCF1918-1.jpg"><meta itemprop="width" content="1200"/><meta itemprop="height" content="900"/> </span></aside></div></li><li itemscope itemtype="http://schema.org/Article" class="post listing post-100370 type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture-media tag-south-africa" role="article"> <a class="figure" href="http://africasacountry.com/2017/10/contemporary-affairs-on-reading-lindiwe-hani-pumla-gqola-redi-tlhabi/" rel="bookmark" title="Contemporary affairs&#8211;on reading Lindiwe Hani, Pumla Gqola &#038; Redi Tlhabi"> <img width="842" height="400" src="http://africasacountry.com/wp-content/uploads/2017/10/khwezi-redi-tlhabi-copy.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://africasacountry.com/wp-content/uploads/2017/10/khwezi-redi-tlhabi-copy.jpg 842w, http://africasacountry.com/wp-content/uploads/2017/10/khwezi-redi-tlhabi-copy-300x143.jpg 300w" sizes="(max-width: 842px) 100vw, 842px"/> </a><div class="listing_content"><aside class="post-meta style1"> <a href="http://africasacountry.com/category/arts-culture-media/" class="cat-arts-culture-media" aria-label="CULTURE">CULTURE</a></aside><header class="post-title entry-header"><h6 class="entry-title" itemprop="name headline"><a href="http://africasacountry.com/2017/10/contemporary-affairs-on-reading-lindiwe-hani-pumla-gqola-redi-tlhabi/" title="Contemporary affairs&#8211;on reading Lindiwe Hani, Pumla Gqola &#038; Redi Tlhabi">Contemporary affairs&#8211;on reading Lindiwe Hani, Pumla Gqola &#038; Redi Tlhabi</a></h6></header><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/10/contemporary-affairs-on-reading-lindiwe-hani-pumla-gqola-redi-tlhabi/"><meta itemprop="author" content="Sisonke Msimang"> <time class="time" datetime="2017-10-02T05:52:42+00:00" itemprop="datePublished" content="2017-10-02T05:52:42+00:00">October 2, 2017</time><meta itemprop="dateModified" content="2017-10-03T09:54:53+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/10/khwezi-redi-tlhabi-copy.jpg"><meta itemprop="width" content="842"/><meta itemprop="height" content="400"/> </span></aside></div></li></ul></div><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9219306177871790"
data-ad-slot="8125092861"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div><aside class="social_bar"><ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle"></ul></aside><footer id="footer" role="contentinfo" class="style1 center-align-text light"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="thb_subscribe_widget-5" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><div class="newsletter-container"><div class="newsletter-form-container"><p>Sign up for email updates!</p><form class="newsletter-form" action="#" method="post"> <input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"> <button type="submit" name="submit" class="btn small transparent-black">SUBSCRIBE NOW</button></form><div class="result"></div></div></div></div></div><div class="small-12 medium-4 columns"><div id="text-8" class="widget cf style1 widget_text"><div class="textwidget"><p>&nbsp;</p> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" height="26" width="89" style="display: block; margin: 0 auto 20px;"/><p class="text-center" style="font-size:13px; color: #767676;"">Not the continent with 54 countries</p><a href="https://www.facebook.com/Africasacountry" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a></div></div></div><div class="small-12 medium-4 columns"><div id="text-12" class="widget cf style1 widget_text"><div class="textwidget"><br> <br> <br> <br> <br> <br><center>©Africa is a Country, 2017</center></div></div></div></div></footer></section></div><a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/> </g> </svg></a> <script>window.WPCOM_sharing_counts={"http:\/\/africasacountry.com\/2017\/09\/the-golden-age-of-the-nigerian-short-film\/":100332};</script> <div id="sharing_email" style="display: none;"><form action="/2017/09/the-golden-age-of-the-nigerian-short-film/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script> <img style="float: right; display: none" class="loading" src="http://africasacountry.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script> <script>var themeajax={"themeurl":"http:\/\/africasacountry.com\/wp-content\/themes\/thevoux-wp","url":"http:\/\/africasacountry.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"http:\/\/africasacountry.com\/2017\/09\/the-golden-age-of-the-nigerian-short-film\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":500,"page_transition_out_speed":250},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};</script> <script>var sharing_js_options={"lang":"en","counts":"1"};</script> <script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script> <script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'53371880',post:'100332',tz:'-4',srv:'africasacountry.com'} ]);
_stq.push([ 'clickTrackerInit', '53371880', '100332' ]);</script> </body></html><!-- WP Fastest Cache file was created in 1.1459391117096 seconds, on 11-10-17 0:10:44 -->