<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://africasacountry.com/xmlrpc.php"><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//0.gravatar.com/"/><link rel="dns-prefetch" href="//2.gravatar.com/"/><link rel="dns-prefetch" href="//1.gravatar.com/"/>
<link rel="stylesheet" type="text/css" href="//africasacountry.com/wp-content/cache/wpfc-minified/13f84511e1d169fd30e55d6f4f6864bf/1501689798index.css" media="all"/><title>The Indian-African alliance &#8211; Africa is a Country</title><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Feed" href="http://africasacountry.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Africa is a Country &raquo; Comments Feed" href="http://africasacountry.com/comments/feed/"/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africasacountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all'/><style id='thb-app-inline-css'>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</style><link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all'/><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all'/> <script data-cfasync="false">/* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ var disableStr = 'ga-disable-UA-45361933-1'; if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-45361933-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('send','pageview');</script>  <script>var related_posts_js_options={"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='http://africasacountry.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africasacountry.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africasacountry.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='The Spirit of Marikana' href='http://africasacountry.com/2017/05/the-spirit-of-marikana/'/><link rel='next' title='The African Union is now complete, but at what cost?' href='http://africasacountry.com/2017/05/the-african-union-is-now-complete-but-at-what-cost/'/><meta name="generator" content="WordPress 4.8.1"/><link rel="canonical" href="http://africasacountry.com/2017/05/the-indian-african-alliance/"/><link rel='shortlink' href='http://wp.me/p3BWsM-pKK'/><link rel="alternate" type="application/json+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F05%2Fthe-indian-african-alliance%2F"/><link rel="alternate" type="text/xml+oembed" href="http://africasacountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricasacountry.com%2F2017%2F05%2Fthe-indian-african-alliance%2F&#038;format=xml"/><link rel='dns-prefetch' href='//v0.wordpress.com'><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://africasacountry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article"/><meta property="og:title" content="The Indian-African alliance"/><meta property="og:url" content="http://africasacountry.com/2017/05/the-indian-african-alliance/"/><meta property="og:description" content="There has been a healthy response of anger in the wake of unjustified, brutal attacks against African nationals — particularly students — in recent days in India. Indian racism against black Africa…"/><meta property="article:published_time" content="2017-05-02T13:42:46+00:00"/><meta property="article:modified_time" content="2017-05-03T13:05:38+00:00"/><meta property="og:site_name" content="Africa is a Country"/><meta property="og:image" content="http://africasacountry.com/wp-content/uploads/2017/05/Vik-Sohonie-and-friends-in-Somalia-e1493736672922.jpg"/><meta property="og:image:width" content="900"/><meta property="og:image:height" content="402"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@africasacountry"/><meta name="twitter:image" content="http://africasacountry.com/wp-content/uploads/2017/05/Vik-Sohonie-and-friends-in-Somalia-e1493736672922.jpg?w=640"/><meta name="twitter:card" content="summary_large_image"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID-150x150.jpg" sizes="32x32"/><link rel="icon" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><meta name="msapplication-TileImage" content="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg"/><style id="wp-custom-css"></style><noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript><script src='//africasacountry.com/wp-content/cache/wpfc-minified/35a69e1739ecdb0403de0e33189878d9/1498220714index.js' type="text/javascript"></script>
</head><body class="post-template-default single single-post postid-98998 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.0.1 vc_responsive" data-themeurl="http://africasacountry.com/wp-content/themes/thevoux-wp"><div id="wrapper"><nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/><ul id="menu-primary-menu" class="thb-mobile-menu"><li id="menu-item-80345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li id="menu-item-86190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul><div class="menu-footer"></div></div></div></nav><section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large-up"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">The Indian-African alliance</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"><nav role="navigation" class="full-menu-container text-center"><ul id="menu-primary-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></div></div></div></header><header class="header style1"><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle hide-for-large"><div> <span></span><span></span><span></span></div></a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://africasacountry.com" class="logolink" title="Africa is a Country"> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" class="logoimg" alt="Africa is a Country"/> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/Africasacountry" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a><aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg><form method="get" class="searchform" role="search" action="http://africasacountry.com/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form></aside></div></div></div><nav role="navigation" class="full-menu-container"><ul id="menu-primary-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80345"><a href="http://africasacountry.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86190"><a href="http://africasacountry.com/contact/">Contact</a></li></ul></nav></header><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row" data-equal=">.columns"><div class="small-12 medium-12 large-8 columns"><article itemscope itemtype="http://schema.org/Article" class="post post-detail post-98998 type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-india-africa-relations" id="post-98998" data-id="98998" data-url="http://africasacountry.com/2017/05/the-indian-african-alliance/"><aside class="post-meta cf"><a href="http://africasacountry.com/category/front-page/essays/" rel="category tag" class="cat-essays">ESSAYS</a></aside><header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://africasacountry.com/2017/05/the-indian-african-alliance/" title="The Indian-African alliance">The Indian-African alliance</a></h1></header><aside class="post-author"> <time class="time" datetime="2017-05-02T09:42:46+00:00" itemprop="datePublished" content="2017-05-02T09:42:46+00:00">May 2, 2017</time> <em>by</em> <span itemprop="author"><a href="http://africasacountry.com/author/viksohonie/" title="Posts by Vik Sohonie" rel="author">Vik Sohonie</a></span></aside><aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://africasacountry.com/2017/05/the-indian-african-alliance/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><div class="post-content-container"><div class="post-content entry-content cf" itemprop="articleBody"><figure id="attachment_99002" style="width: 900px" class="wp-caption alignnone"><img class="size-full wp-image-99002" src="http://africasacountry.com/wp-content/uploads/2017/05/Vik-Sohonie-and-friends-in-Somalia.jpg" alt="" width="900" height="601"/><figcaption class="wp-caption-text">Author Vik Sohonie and friends in Somalia.</figcaption></figure><p>There has been a healthy response of anger in the wake of unjustified, brutal attacks against African nationals — particularly students — in recent days in India. Indian racism against black Africans is not a new phenomena, and such hatred is deeply embedded into the Indian psyche since the days of colonialism, when the British Empire’s classic strategy of divide and rule placed Indians as indentured servants, one artificial level above enslaved Africans. However meager the distinction, the damage was done, leaving a chilling legacy that plays out until today. Africa Is A Country has previously <a href="http://africasacountry.com/2014/01/a-visitors-guide-to-india/" target="_blank" rel="noopener noreferrer">documented</a> India’s hostile nature towards Africans.</p><p>Why do I say brethren? Because in all the analysis and outrage, little attention is given to how Indians are viewed and treated not only on the African continent, but by peoples of African descent across the world, whether in the Caribbean, South America or the United States.</p><p>I was born in India, grew up in Thailand, Singapore and the Philippines, with academic and working stints in the United States, Germany, Haiti and across the African continent. I run a music label dedicated to African music. As an Indian, I see my mission not only as disseminating the magnificent music cultures of Africa that rarely get international exposure, but also connecting India and Africa through forgotten cultural ties in a way that all the burgeoning bilateral trade deals simply cannot.</p><p>From my experience, Indians are respected and often adored across Africa. Our merchants and traders, particularly from the Gujarati coast, have long been welcomed to East Africa’s shores. The pre-European Indian Ocean economy saw a kinship between the peoples of the subcontinent and particularly the people of the Somali and Swahili coast. Our cuisine, language, dress and music profoundly influenced many African cultures.</p><p>In my travels to Ghana, I was afforded curious attention by Ghanaian women who reminded me that Indians are considered icons of beauty. In Sudan, revealing my Indian origin elicited smiles from everyone — immigration officials to the tea lady on the street. “You are always welcome in Sudan,” the customs agent told me at Khartoum airport as I departed. The same words were spoken by the immigration office in Mogadishu, Somalia.</p><p>In Somalia, where Indian music inspired generations of Somali musicians and Hindi words pepper the Somali tongue, I was often told “You are our brother.” Somalis, like so many Africans, received their degrees in New Delhi and Hyderabad. They used those skills to build their country before the civil war of 1991 decimated it. <a href="https://ostinatorecords.bandcamp.com/" target="_blank" rel="noopener noreferrer">My music label’s</a> latest project focuses on Somali music before the civil war, an innovative period that drew greatly from Somalia’s infatuation with Indian cinema.</p><p>In Djibouti, where French is spoken, telling people I was Indian was met with a heartwarming response: “Les Indiens sont un grand peuple (Indians are a grand people).” Having faced overt and latent racism for most of my life, particularly in Southeast Asia, where the common tropes of being unclean and sexually deviant were leveled with tiresome frequency, hearing how Djiboutiennes held us in such high regard came as a positive surprise. Finally, Uganda, which has a tempestuous relationship with South Asians thanks to the antics of Idi Amin, holds as its national dish the ever-present “Rolex” — a chapati roll filled with egg, avocados, cabbage and chilies. The US dollar might be the global reserve currency, but Indian food in many countries in Africa is without doubt the reserve cuisine.</p><p>My travels to Africa made me proud to be Indian, while most of my youth was spent lamenting the fact, thanks to anti-Indian racism. And the reverse is also true. In New York, as a graduate student, I visited an exhibition in Harlem on the African presence in India. The artwork told a story of Africans forging their way within various civilizations on the subcontinent. Ethiopian traders like Malik Ambar advanced to positions of great authority.</p><p>Harlem was an apt location to host this exhibition. In the book, <i>Bengali Harlem and the Lost Histories of South Asian America</i>, writer Vivek Bald reveals how Indians fleeing British ships found sanctuary in the northern Manhattan neighborhood of Harlem amongst black Americans. Our food and music intermingled with the soul food cuisine and jazz culture of the time. The Harlem Renaissance welcomed Indian influences. Intermarriage became common.</p><p>This mirrored my experience in the United States. Despite attending American schools in Asia, my multicultural upbringing made finding a clique in university challenging. Yet it was the students from the Caribbean, Nigeria and Ghana who took me in. We shared similar values, a compatible sense of humor, a love for spicy food, and of course, football. Many Indian students, uncomfortable with their new American surroundings, found solace in Afro-Caribbean and African student communities, where an unknown but very real fraternal bond existed.</p><p>Indeed India and Africa’s trade ties grow greater by the day. Airtel dominates the mobile sector in much of the continent. Indian banks like Bank of Baroda can readily be found in financially liberalized African economies with shared legacies of British rule. The Indian presence and experience in Africa is ancient and welcomed. Visas are not a hinderance. I have never traveled elsewhere in the world where my Indian passport is a marker of respect rather than a guarantor of scrutiny — not even the countries I once called home.</p><p>India might still get the raw end of the deal in the ever-so problematic worldview of powerful western media outlets, but in the forums of the Global South, India remains a respected leader. But it seems India’s role in the world and how it views itself has changed dramatically, and that has had a direct impact on how Indians view time-honored friendships and those that share a similar history of colonial rule and exploitation. The alliance of Hindu nationalism and neoliberal capitalism has moved India further away from its role as a vanguard of the dispossessed and displaced, to be a convenient ally of western power. In doing so, its historic ties with Africa have been replaced with solely a desire for profit, rather than continuous exchanges of solidarity.</p><p>African diplomats and governments have every right to threaten downgrading ties if Indians continue to treat people they should regard as their kin as subhuman targets of national frustration. More so than our neighbors to the east, who do not welcome us as Vedic brothers and sisters, or our neighbors to the west, who see our bodies as disposable labor, Africans are our closest natural allies in the world — more so than the United States, certainly more so than the government of Israel (India is the largest importer of Israeli arms). If we fail to realize this and continue our brutal ways against their most studious and ambitious, we risk losing our place in the world, alienating those that who hold us in high esteem, and dismantling a relationship forged over millennia. We must decolonize our minds to truly assume the leadership role we want — and deserve — in the modern world. That begins by welcoming and treating Africans in India the way Indians are welcome and treated in Africa.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-98998" class="share-twitter sd-button share-icon" href="http://africasacountry.com/2017/05/the-indian-african-alliance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-98998" class="share-facebook sd-button share-icon" href="http://africasacountry.com/2017/05/the-indian-african-alliance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=The%20Indian-African%20alliance http%3A%2F%2Fafricasacountry.com%2F2017%2F05%2Fthe-indian-african-alliance%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-98998" class="share-google-plus-1 sd-button share-icon" href="http://africasacountry.com/2017/05/the-indian-african-alliance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://africasacountry.com/2017/05/the-indian-african-alliance/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><footer class="article-tags entry-footer"> <strong>Tags:</strong> <a href="http://africasacountry.com/tag/india-africa-relations/" title="">India-Africa relations</a></footer><div class="category_container author-information"><div class="inner"><section id="authorpage" class="authorpage"> <img alt='' src='http://0.gravatar.com/avatar/cb405dcecb033fc6a386fbc52c8bbbf9?s=164&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/cb405dcecb033fc6a386fbc52c8bbbf9?s=328&amp;d=blank&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164'/><div class="author-content"><h5><a href="http://africasacountry.com/author/viksohonie/">Vik Sohonie</a></h5><p>Vik Sohonie is the founder of Ostinato Records, which seeks to reveal the sounds of Africa from the Atlantic to the Indian Ocean.</p></div></section></div></div></div></div><aside class="share-article hide-on-print hide-for-medium"> <a href="http://africasacountry.com/2017/05/the-indian-african-alliance/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a></aside><aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://africasacountry.com/2017/05/the-indian-african-alliance/"><meta itemprop="author" content="Vik Sohonie"> <time class="time" datetime="2017-05-02T09:42:46+00:00" itemprop="datePublished" content="2017-05-02T09:42:46+00:00">May 2, 2017</time><meta itemprop="dateModified" content="2017-05-03T09:05:38+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Africa is a Country"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://africasacountry.com/wp-content/uploads/2017/05/Vik-Sohonie-and-friends-in-Somalia-e1493736672922.jpg"><meta itemprop="width" content="900"/><meta itemprop="height" content="402"/> </span></aside></article><section id="comments" class="cf full"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg> No Comments Yet </a><p class="nocomments">Comments are closed</p></div></div></div></section></div><aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner fixed-me style1"><div id="thb_subscribe_widget-2" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up to receive email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div><div id="thb_latestimages_widget-2" class="widget cf style1 widget_latestimages"><strong><span>Latest Posts</span></strong><ul><li class="post cf"><figure> <a href="http://africasacountry.com/2017/08/joseph-kabilas-special-relationship-with-south-africa/" rel="bookmark" title="Joseph Kabila&#8217;s special relationship with South Africa"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/08/Kabila-and-Zuma-via-Gov-of-SA-Flickr-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/featured/" rel="category tag" class="cat-featured">Featured</a>, <a href="http://africasacountry.com/category/front-page/" rel="category tag" class="cat-politics">POLITICS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/08/joseph-kabilas-special-relationship-with-south-africa/" title="Joseph Kabila&#8217;s special relationship with South Africa">Joseph Kabila&#8217;s special relationship with South Africa</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/08/hey-vice-put-some-respeck-on-nollywoods-name/" rel="bookmark" title="Hey VICE! Put some respeck on Nollywood&#8217;s name!"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/08/maxresdefault-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/arts-culture-media/" rel="category tag" class="cat-culture">CULTURE</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/08/hey-vice-put-some-respeck-on-nollywoods-name/" title="Hey VICE! Put some respeck on Nollywood&#8217;s name!">Hey VICE! Put some respeck on Nollywood&#8217;s name!</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/08/whats-bad-for-americas-children-deemed-good-for-others-riposte-to-nick-kristoff/" rel="bookmark" title="What&#8217;s bad for America&#8217;s children deemed good for others: Riposte to Nick Kristoff"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/08/Liberia-UN-Photo-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/front-page/essays/" rel="category tag" class="cat-essays">ESSAYS</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/08/whats-bad-for-americas-children-deemed-good-for-others-riposte-to-nick-kristoff/" title="What&#8217;s bad for America&#8217;s children deemed good for others: Riposte to Nick Kristoff">What&#8217;s bad for America&#8217;s children deemed good for others: Riposte to Nick Kristoff</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/the-popping-sound-of-rubber-bullets/" rel="bookmark" title="The popping sound of rubber bullets"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/unnamed-4-100x90.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/arts-culture-media/movie-night/" rel="category tag" class="cat-movie-night">MOVIE NIGHT</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/the-popping-sound-of-rubber-bullets/" title="The popping sound of rubber bullets">The popping sound of rubber bullets</a></h6></header></li><li class="post cf"><figure> <a href="http://africasacountry.com/2017/07/sunday-read-cultural-appropriation-revisited/" rel="bookmark" title="Sunday read: Cultural appropriation and sugar drinks"> <img width="100" height="90" src="http://africasacountry.com/wp-content/uploads/2017/07/que-bajo-rbma-culture-clash-100x90.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/> </a></figure><aside class="post-meta"><a href="http://africasacountry.com/category/sunday-read/" rel="category tag" class="cat-sunday-read">SUNDAY READ</a></aside><header class="post-title"><h6><a href="http://africasacountry.com/2017/07/sunday-read-cultural-appropriation-revisited/" title="Sunday read: Cultural appropriation and sugar drinks">Sunday read: Cultural appropriation and sugar drinks</a></h6></header></li></ul></div><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9219306177871790"
data-ad-slot="8125092861"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div></div></aside></div></div></div></div><aside class="social_bar"><ul class="row small-up-1 medium-up-2 large-up-0 align-center align-middle"></ul></aside><footer id="footer" role="contentinfo" class="center-align-text"><div class="row no-padding center-align"><div class="small-12 medium-4 columns"><div id="thb_subscribe_widget-5" class="widget cf style1 widget_subscribe_widget"><strong><span>Mailing List</span></strong><p>Sign up for email updates!</p><form class="newsletter-form row" action="#" method="post"><div class="small-9 columns"><input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe"></div><div class="small-3 columns"><button type="submit" name="submit" class="btn black">GO</button></div></form><div class="result"></div></div></div><div class="small-12 medium-4 columns"><div id="text-8" class="widget cf style1 widget_text"><div class="textwidget"><p>&nbsp;</p> <img src="http://africasacountry.com/wp-content/uploads/2016/03/SITE_ID.jpg" height="26" width="89" style="display: block; margin: 0 auto 20px;"/><p class="text-center" style="font-size:13px; color: #767676;"">Not the continent with 54 countries</p><a href="https://www.facebook.com/Africasacountry" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/africasacountry" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/africasacountry/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/+AfricaisaCountryTV" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC29aKwRSbAQKhcNc8DqyETg" class="boxed-icon fill youtube icon-3x"><i class="fa fa-youtube"></i></a></div></div></div><div class="small-12 medium-4 columns"><div id="text-12" class="widget cf style1 widget_text"><div class="textwidget"><br> <br> <br> <br> <br> <br><center>©Africa is a Country, 2017</center></div></div></div></div></footer></section></div><a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/> </g> </svg></a> <script>window.WPCOM_sharing_counts={"http:\/\/africasacountry.com\/2017\/05\/the-indian-african-alliance\/":98998};</script> <div id="sharing_email" style="display: none;"><form action="/2017/05/the-indian-african-alliance/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){ document.getElementById('jetpack-source_f_name').value='' });</script> <img style="float: right; display: none" class="loading" src="http://africasacountry.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script> <script>var themeajax={"url":"http:\/\/africasacountry.com\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};</script> <script>var sharing_js_options={"lang":"en","counts":"1"};</script> <script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-google-plus-1', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550');
return false;
});</script> <script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script> <script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'53371880',post:'98998',tz:'-4',srv:'africasacountry.com'} ]);
_stq.push([ 'clickTrackerInit', '53371880', '98998' ]);</script> </body></html><!-- WP Fastest Cache file was created in 1.0891559123993 seconds, on 04-08-17 1:05:47 -->